A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 15:22 CET
Update
We are currently experiencing instability in Appfarm Create. We have identified the issue and are actively working on a fix. Note: Apps are not affected.
Posted Nov 06, 2025 - 14:47 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2025 - 14:44 CET
Identified
The issue has been identified and a fix is being implemented.