Known Issue: Object State Enum Values (v135 & v136)

Incident Report for Appfarm AS

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 15:20 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 15:19 CET

Identified

Issue identified. Versions 135 and newer are affected. We recommend holding off on all updates to these versions for the time being. https://community.appfarm.io/t/known-issue-object-state-enum-values-v135-v136/2275
Posted Feb 19, 2026 - 12:18 CET
This incident affected: Appfarm Create and Customer Applications.