Instability in Dev Environments
Incident Report for Appfarm AS
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 12:57 CEST
Identified
We are experiencing issues with underlying VMs rebooting at random, we are waiting for Google to provide more information on the root cause
Posted Sep 27, 2023 - 17:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 17:32 CEST
Investigating
We are currently investigating this issue.
Posted Sep 25, 2023 - 13:51 CEST
This incident affected: Customer Applications.