GraphiQL Explorer unavailable

Incident Report for Appfarm AS

Resolved

The GraphiQL Explorer tool is now available again after rolling out an update to ensure compatibility with a third-party.
Posted Jun 24, 2025 - 13:36 CEST

Investigating

The GraphiQL Explorer tool is currently unavailable due to a third party misconfiguration / outage. We are monitoring the situation and will update this incident when more information becomes available.

GraphQL integrations themselves are unaffected.
Posted Jun 24, 2025 - 11:08 CEST