Intermittent connection dropouts in Appfarm Create
Incident Report for Appfarm AS
Postmortem

Today we observed that Appfarm Create reported unusual errors in our internal logs. We also received messages from some users that they experienced intermittent connection issues.

We deployed a patch at 11:46 that fixed this issue for most users. A new fix for all users will be deployed this evening.

We are sorry for the inconvenience this has caused.

Posted Feb 23, 2023 - 15:55 CET

Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 15:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 13:30 CET
Investigating
We are currently looking into this issue. No solution environments are affected.
Posted Feb 23, 2023 - 11:44 CET
This incident affected: Appfarm Create.