Unstable Solution Staging Environments

Incident Report for Appfarm AS

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2026 - 14:33 CET

Investigating

We are investigating reports of instability affecting Solution staging environments. Our team is working to identify the root cause and will provide updates as they become available.
Posted Mar 20, 2026 - 10:31 CET
This incident affects: Customer Applications.