Minor database outage
Incident Report for Appfarm AS
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 17:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 17:15 CEST
Investigating
We are currently investigating an outage on one of our database clusters, which is impacting the performance of customer solutions running on this cluster. Our technical team has identified the issue, and we are actively working on resolving it as quickly as possible. We apologize for any inconvenience this may have caused and appreciate your patience as we work to restore service.
Posted Jun 06, 2023 - 16:13 CEST