Degraded Performance Appfarm Create

Incident Report for Appfarm AS

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 20:26 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 17:50 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2026 - 14:19 CET

Investigating

Some users may experience increased latency during development, resulting in slow response times or actions that intermittently hang.

No customer applications in any environment are affected by this issue.
Posted Mar 10, 2026 - 14:19 CET
This incident affected: Appfarm Create.