Investigating: Some Users Experiencing Application Issues

Incident Report for Appfarm AS

Resolved

This incident has been resolved.
Posted May 13, 2026 - 22:24 CEST

Update

We have identified an issue regarding the synchronization of service account users from our core database to solution databases. This issue primarily affects public apps in two ways: first, where the email property of the current user object is used in filters; and second, where the current user object is checked to see if it is empty to verify unauthenticated access. For setups using the second method, we recommend switching to the Is Unauthenticated app variable.
Posted May 13, 2026 - 17:05 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 13:40 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2026 - 10:07 CEST

Update

We receiving reports that users are unable to load applications. The platform engineering team is actively investigating the environment to identify the root cause of the instability and restore normal service.
Posted May 13, 2026 - 10:06 CEST

Investigating

We are currently investigating this issue.
Posted May 13, 2026 - 10:03 CEST
This incident affected: Customer Applications.